frsky uk forumA self-help group for anyone having problems or indeed anybody that can help with FrSKY products.
Notifications
Clear all

[Solved] Archer R4 Redundancy/Telemetry

Gary Bridgewater
(@garybridge)
New Member

Using Horus X10S Express with Access protocol along with 2 X Archer R4 receivers attached to an Frsky RB10 on SBUS. Is it possible to disable telemetry on one of the receivers?  There isn't the option to do it when binding, as there is on ACCST receivers.  I find that if I attach an FLVSS Smart Port LiPo Voltage Sensor to one of the R4 receivers and discover new sensor on telemetry screen, it finds the sensor and works as normal.  However, if I disconnect that receiver from the RB10 board, telemetry switches over to the remaining R4 receiver, except for the voltage sensor.  If I reattach the R4 back to the RB10 board, it doesn't recognise the voltage sensor anymore; almost like it's forgotten.  Similarly if I power down both receivers; when I apply power back to each receiver, the voltage sensor isn't recognised, however RSSI, RxBt, A2 and VFR display fine. Very confusing?  Any help would be appreciated.

Quote
Topic starter Posted : 05/03/2021 1:28 pm
Rich bago
(@richbago)
Admin Admin

''Using Horus X10S Express with Access protocol along with 2 X Archer R4 receivers attached to an Frsky RB10 on SBUS. Is it possible to disable telemetry on one of the receivers?''

If you rebind the RX just select no telemetry when binding again

ReplyQuote
Posted : 05/03/2021 3:10 pm
Gary Bridgewater
(@garybridge)
New Member
Posted by: @richbago

"If you rebind the RX just select no telemetry when binding again"

Ah ha, that will be the option I must have ignored the first time then.  I See it now, Richard and many thanks; all is resolved by ticking the box for no telemetry on the second receiver.

 

ReplyQuote
Topic starter Posted : 05/03/2021 4:43 pm
Rich bago liked
Share: